Vai al contenuto

Ecomotori.net utilizza i cookie per migliorare l'esperienza di navigazione degli utenti. Continuando a navigare si autorizza l'utilizzo. Per avere pił informazioni sui cookie clicca qui    Chiudi
Foto

Multipla Natural Power: Problema iniettori metano


  • Per cortesia connettiti per rispondere
155 risposte a questa discussione

#101
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

"Ciao, che intendi con "non spruzzano"? Se li colleghi alla batteria l'ago si muove spostandosi nella sede, oppure non si muove e neppure vibra o ronza? Se sembra che non ci sia contatto, verifica che sia tutto collegato con un tester e che l'iniettore non sia interrotto

Gigione"

 

 

Ciao Giogione,

grazie per aver riposto. Non spruzzano nel senso che dovrebbero lasciar passare il wd40 e spruzzarlo dal lato opposto e non lo fanno: quando chiudo il circuito non danno segni di vita. Non ho provato a vedere se è interrotto perchè non sò quale dovrebbe essere la resistenza che dovrebbero segnare.... Qualcuno in un altro forum mi ha detto che la tensione d'ingresso degli iniettori è di 5V; io ho provato a dargliene 1,5 poi 9 e poi anche 12 senza risultati (la tensione l'ho provata col tester). Mi è poi stato suggerito che probabilmente le batterie che ho usato non avrebbero comunque avuto potenza sufficiente per sollecitare gli iniettori, ma poi ho visto in alcuni tutorial di gente che utilizza una stupida batteria AA da 1,5V per farli funzionare!!! Ho poi provato a rimontarli ed ovviamente l'auto va peggio di prima: spia controllo avaria motore e singhiozzo permanente..... sono scoraggiato.....


Messaggio modificato da lightfactory, 07 febbraio 2015 - 09:50


#102
Gigione

Gigione

    Praticante Ecologista

  • Members Plus
  • StellettaStelletta
  • 297 messaggi
  • Gender:Male
  • Location:Roma (Aurelio)

Ma tutti e 4 gli iniettori non rispondono? Sembra troppo strano; senz'altro c'è qualcosa di sbagliato nel collegamento, forse non è questione di volts, ma di Amperes, comunque prova col tester se tra i due contatti dell'iniettore c'è passaggio di corrente, prova a smuovere a mano lo spillo interno spingendolo con una punta per accertarti che non sia bloccato (ma lo stesso difetto su tutti e 4 mmmm..........?)

Io non mi sono mai applicato a fare questi tentativi e alla fine avevo risolto cambiandoli con i Bosch, e ancora da quel lato la multiplona va benissimo e consuma meno.

ciao


Ciao, vi butto li un altro paio di palindromi:
E' Corta E Non E' Sadica E Non E' Acida Se Non E' Atroce
I Cani Pseudonani Minano Due Spinaci

#103
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4639 messaggi
  • Gender:Male
  • Location:Treviso

Ma vanno a 12 volts gli iniettori?  :blink:


Se leggi, sono a metano...

#104
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

Ciao Gigione,

non ho provato con tutti e quattro per paura di fare danni. Ho provato solo su due con lo stesso risultato.

 

Ciao Sile650,

non lo so se vanno a 12V ma ho provato con tre diverse tensioni, come dicevo: 1,5 - 9 - 12 volts con le batterie "di casa". Qualcuno sa esattamente quale sia la tensione d'ingresso?



#105
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

Desisto sul fai da me :-(

Qualcuno mi sa dare info su un'officina affidabile e onesta dove portare la multiplona a metano a rifarsi gli iniettori a Torino?

Grazie.



#106
Pha79

Pha79

    Ambientalista

  • Moderatore
  • StellettaStellettaStelletta
  • 1978 messaggi
  • Gender:Male
  • Location:Provincia di Milano

lightfactory la tensione agli iniettori non la puoi misurare con il tester, è una tensione Pulsante, ti serve un oscilloscopio

io gli iniettori me li sono cambiati da me in cortile e comprati su ebay ho speso poco meno di 300€ per tutti e 4


Fehler In Allen Teilen

www.ilRasoio.com

#107
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

Ciao Pha79,

grazie per aver risposto.

Misurare la tensione che arriva ai connettori degli iniettori significherebbe avviare la macchina con uno degli iniettori staccato... non me la sento.... a prescindere dalla natura del segnale.  :blink:

Nel frattempo, però, ho acquistato gli iniettori su ebay  :D  Non mi arrendo, c'ho ripensato   ;). E quando sarò riuscito a sostituirli voglio smanettare con i vecchi: devo riuscire a farli funzionare! Nell'altro post - quello del "tagliando fai da te" - accennavi ad un link della rivista di nuova elettronica - che non è più online. Sarebbe veramente utile se riuscissi a darmi qualche dettaglio su quel circuito, magari trovo qualcosa in rete per alimentare questi iniettori per riuscire a pulirli.

Grazie mille!!!



#108
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4639 messaggi
  • Gender:Male
  • Location:Treviso

Misurare la tensione che arriva ai connettori degli iniettori significherebbe avviare la macchina con uno degli iniettori staccato... non me la sento.... a prescindere dalla natura del segnale.  :blink:

 

 

Nulla di strano, la macchina girerebbe a tre senza problemi.


Se leggi, sono a metano...

#109
Pha79

Pha79

    Ambientalista

  • Moderatore
  • StellettaStellettaStelletta
  • 1978 messaggi
  • Gender:Male
  • Location:Provincia di Milano

Purtroppo da quanto mi pare di capire, la rivista nuova elettronica non esiste più...

per cui niente link... adesso vedo se trovo in rete qualche cosa d'altro!

 

Per quanto riguarda i tuoi vecchi iniettori, quanti km hanno?

 

e quelli nuovi quali hai preso? io ho deciso di provare i Bosch


Fehler In Allen Teilen

www.ilRasoio.com

#110
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

Ciao,

i miei vecchi iniettori hanno circa 125.000 Km. Però vorrei comunque provare a pulirli, mi ero impegnato molto e vorrei comunque riuscire :-)

Sì ho preso i nuovi Bosch, appena li monto vi faccio sapere com'è andata.

Ciao.



#111
Pha79

Pha79

    Ambientalista

  • Moderatore
  • StellettaStellettaStelletta
  • 1978 messaggi
  • Gender:Male
  • Location:Provincia di Milano

Io li ho puliti fino a 255.000 quando mi sono dovuto arrendere :)


Fehler In Allen Teilen

www.ilRasoio.com

#112
Davide78

Davide78

    Ecocompatibile

  • Members
  • Stelletta
  • 4 messaggi

scusate se mi intrometto nella discussione ma vorrei sapere se a voi è mai capitato,e se vi è capitato come avete risolto, che dopo aver fatto il pieno di metano la Multiplozza và malissimo fino a quando il consumo di metano non fa spegnere la mezza luna di carburante nel cruscotto.

Grazie.



#113
Domsa

Domsa

    Ecocompatibile

  • Members
  • Stelletta
  • 4 messaggi
  • Gender:Male

Buongiorno a tutti,

ho un problema con la mia fiat multipla bipower del 2001.

Praticamente a metano singhiozza,

ho sentito un installatore che mi ha detto che probabilmente sono da sostituire gli iniettori metano.

A questo proposito volevo chiedervi:

- qualcuno di voi ha mai montato i "nuovi Bosch 0280158827 ".

- e'possibile montarli da se?

- c'e' biosogno di resettare la centralina metano dopo il montaggio?

Grazie mille e complimenti per questo fantastico forum.



#114
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

Ciao Domsa, io li ho installati ieri su una Multipla NP del 2006 e vanno alla grande!!!! Ci ho impiegato pochi minuti: basta una chiave inglese da 13 (circa) ed una cacciavite torx da 27. Io non ho neanche fatto sfiatare il flauto: sfiata quando cominci a tirarlo via dagli iniettori :-)

Su Ebay ho trovato i quattro iniettori bosch nuovi (quelli snelli con confezione blu) a 270 Euro ss incluse.

La centralina è rimasta con l'errore anomalia motore per alcune accensioni, poi credo che si sia resettata da sola: non dà più il segnale giallo nel cruscotto.

Ciao e buona riparazione.



#115
Domsa

Domsa

    Ecocompatibile

  • Members
  • Stelletta
  • 4 messaggi
  • Gender:Male

Ciao lightfactory, grazie mille per la tua risposta.

Il fatto e' che nel mio caso la mia Multiplona non mi da nessun errore anomalia motore...

singhiozza e basta e non lo fa neanche sempre.

E come se prendesse l'influenza per intenderci lo fa per una settimana circa poi ritorna apposto per un mesetto

e poi inzia nuovamente a strattonare.. Secondo voi possono essere cmq gli iniettori?

Grazie

Buona giornata a tutti.



#116
lightfactory

lightfactory

    Ecocompatibile

  • Members
  • Stelletta
  • 10 messaggi

Ciao Domsa,

io ho comprato la multipla 4 anni fà ed aveva solo 55.000 Km e mi dava qualche problema di singhiozzo solo in autostrada quando la portavo tra i 4200 ed i 4600 giri. Davo la colpa al metano un pò sporco.

Poi una volta, successivamente ad un rifornimento, mi ha dato la segnalazione dell'avaria motore nel cruscotto. Anche il quel caso diedi la colpa al distributore e non alla vettura. Dopo qualche decina di kilometri il problema è passato.

Da allora l'anomalia, con o senza segnalazione sul display, si è ripresentata randomicamente.

 

Negli ultimi tempi ero riuscito a capire che il difetto lo faceva soprattutto successivamente ad uno "sforzo" un pò più intenso - tipo dopo aver tirato un pò in autostrada per poi rallentare un pò. Nelle ultime settimane singhiozzava anche al semaforo. Dopo aver provato a smontare i suoi iniettori ed aver tentato la pulizia senza riuscire, li ho rimontato e, da allora, mi dava l'errore fisso di avaria motore se switchata sul metano. A benzina nessun problema e nessun errore sul display.

Dopo aver sostituito gli iniettori con i favolosi Bosch ed aver sostituito anche il filtro dell'aria - che era lercio - l'auto è tornata come nuova e l'errore avaria motore lo ha dato per 3 o 4 accensioni; dopodichè è sparito senza la necessità di un intervento per azzerarlo dalla centralina.

 

Prima ancora di cimentarmi con l'iniettore il meccanico mi ha sostituito candele e relativi cavi dicendomi che forse avremmo dovuto sostituire anche la bobina; ma guardando in rete è l'iter classico dal quale passano tutti per poi approdare alla pulizia o alla sostituzione degli iniettori.

 

Ciao e buona fortuna :-)



#117
Domsa

Domsa

    Ecocompatibile

  • Members
  • Stelletta
  • 4 messaggi
  • Gender:Male

Ciao lightfactory,

appena posso mi cimentero' con il cambio iniettori..

Grazie mille per il tuo preziosissimo contributo.



#118
Michelelarocca

Michelelarocca

    Ecocompatibile

  • Members
  • Stelletta
  • 2 messaggi

Gentili Utenti,

 

chiedo se qualcuno sappia che tipo di iniettori per metano si devono montare sulla FIAT Multipla Natural Power del 2006. 

 

Infatti, trovandomi nella necessità di cambiarli dopo circa 120000 km di percorrenza e ritenendo eccessivo il costo proposto dal meccanico (160€ ad iniettore), ho pensato di reperirli su internet.

 

Vi ringrazio in anticipo della cortesia.

Cordiali saluti,

 

Michele La Rocca

 

 



#119
gigi46

gigi46

    Praticante Ecologista

  • Members Plus
  • StellettaStelletta
  • 124 messaggi
  • Gender:Male
  • Location:Bologna

Io ho messo Iniettori Bosch 0280158827 . Li trovi in internet a circa 280,00€ tutti e quattro.

ciao :D


Multipla N.P. Dynamic 11-2006 (5^ 34/39 20,2Km/Kg - media su 189318Km)
274049Km totali (22/9/2016)-- 19,8Km/Kg alla media di 44,7Km/h (calcolati su 246342Km)

 

 


#120
Michelelarocca

Michelelarocca

    Ecocompatibile

  • Members
  • Stelletta
  • 2 messaggi

Io ho messo Iniettori Bosch 0280158827 . Li trovi in internet a circa 280,00€ tutti e quattro.

ciao :D

Gentile Gigi46,

 

grazie per la risposta. Ora la tua Multipla non ti da più problemi?

Grazie per l'attenzione.






0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users