Vai al contenuto

Ecomotori.net utilizza i cookie per migliorare l'esperienza di navigazione degli utenti. Continuando a navigare si autorizza l'utilizzo. Per avere più informazioni sui cookie clicca qui    Chiudi
Foto

Zafira A EcoM: Spia gialla e problemi iniettori


  • Per cortesia connettiti per rispondere
172 risposte a questa discussione

#141
siculoverace

siculoverace

    Ecocompatibile

  • Members
  • Stelletta
  • 77 messaggi
  • Gender:Male
  • Location:Torino
in effetti dopo il reset le cose mi erano sembrate migliorate ma lunedì quando ho preso l'auto ho notato questa cosa strana:la macchina appena accesa funzionava BENE, teneva il minimo,nessun rumore di sofferenza alle decelerazioni, men che meno spegnimenti.Appena il motore andava in temperatura (lancetta del termometro oltre 80 gradi) ricominciava ad accusare il solito problema. Ecco il perché del mio messaggio trionfante di domenica,avevo fatto un giro di prova ma troppo breve.E anche lunedì mattina dal meccanico Opel nessun problema tanto è vero che mi sono convinto a portar via l'auto. Peccato che dopo pochissimo tempo ero di nuovo punto e a capo. Poi lunedì in pausa pranzo ho ripreso l'auto dopo qualche ora che era spenta. Di nuovo nessun problema in partenza e di nuovo dopo qualche minuto i soliti problemi.
Ho quindi deciso di riportarla in officina ma ho preferito portarla da un'altra parte visto che in quella Opel mi sono sembrati un po' sprovveduti, quest'altro mi ispira più fiducia, starò a vedere se ben riposta.Intanto non si è ancora fatto sentire, più tardi lo chiamo per vedere se ha fatto qualcosa.
Saluti

#142
siculoverace

siculoverace

    Ecocompatibile

  • Members
  • Stelletta
  • 77 messaggi
  • Gender:Male
  • Location:Torino
Allora: il problema dell'abs,contakm,tachimetro etc. dipendeva effettivamente dal sensore della ruota anteriore sinistra guasto. Purtroppo il maledetto viene venduto assieme a tutto il cuscinetto della ruota,mi hanno preventivato 370 € tutto compreso incazzed.gif angry.gif
Hanno trovato il corpo farfallato molto sporco e dopo averlo pulito pare che il problema del minimo non si verifichi più.Stasera ritiro l'auto e proverò ma devo dire che mi lascia molto perplesso il fatto che per un motivo del genere improvvisamente la macchina cominci a dare problemi, soprattutto per la concomitanza con l'altro problema,può essere anche solo una coincidenza, però la perplessità rimane. Per il momento ho parlato solo al telefono con il meccanico, stasera al ritiro dell'auto cerco di chiarire bene il tutto, vi aggiornerò.
Saluti

#143
siculoverace

siculoverace

    Ecocompatibile

  • Members
  • Stelletta
  • 77 messaggi
  • Gender:Male
  • Location:Torino
Non vi ho più aggiornati sul guasto.
Sono rientrato in possesso dell'auto venerdì.
Alla fine non era affatto il sensore ma il cavo che portava il segnale che si era danneggiato (chissà come).
La riparazione ha richiesto diverse ore di manodopera per smontaggi e rimontaggi di passaruota e altre componenti della carrozzeria per cui il conto non è stato così economico (230 €) ma alla fine me la sono cavata con molto meno di quanto preventivato per cui tutto sommato sono contento lo stesso.
saluti

#144
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso
CITAZIONE(Sile650 @ Aug 31 2009, 04:38 PM) <{POST_SNAPBACK}>
P.S. Sulla 306 ho avuto noie all'ABS per via del filo che portava il segnale da una ruota alla centralina. wink.gif


Cos'ho vinto? winner.gif

P.S. E per le irregolarità del motore?
Se leggi, sono a metano...

#145
siculoverace

siculoverace

    Ecocompatibile

  • Members
  • Stelletta
  • 77 messaggi
  • Gender:Male
  • Location:Torino
le irregolarità del motore sono state risolte con la pulizia del corpo farfallato. Mi han detto di aver trovato delle incrostazioni, addirittura!
Questa diagnosi mi aveva lasciato,da profano incompetente,molto perplesso.Perché sarà anche vero che l'auto non è nuovissima (4.5 anni,circa 75000 km) ma non capisco come un problema del genere possa manifestarsi improvvisamente. Mi è stato detto che succede, che il minimo viene adeguato in automatico fino a quanto si può e poi oltre una certa soglia si verificano questi problemi, che alcune auto ne soffrono di più (evidentemente la mia è tra queste). In ogni caso effettivamente adesso la macchina è a posto, domenica al safari park di Pombia ho fatto qualche km con continue fermate e ripartenze (si fa un giro in auto tra gli animali in libertà e ovviamente tutti si fermano a far le foto,altro che coda in autostrada smile.gif ) e non si è mai spenta.
P.S. hai vinto due volte:
CITAZIONE
Senza dimenticare che quando un'auto fa la lazzarona è capacissima di farti diventare matto con due guasti diversi contemporanei... eekk.gif

avevi proprio ragione ma "tutto è bene quello che finisce bene" biggrin.gif

#146
Pha79

Pha79

    Ambientalista

  • Moderatore
  • StellettaStellettaStelletta
  • 1985 messaggi
  • Gender:Male
  • Location:Provincia di Milano
Siculoverace, posso chiederti una curiosità?
la tua zafira dove ha il tubicino per il recupero dei vapori dell'olio motore?!?
Grazie a presto
Fehler In Allen Teilen

www.ilRasoio.com

#147
siculoverace

siculoverace

    Ecocompatibile

  • Members
  • Stelletta
  • 77 messaggi
  • Gender:Male
  • Location:Torino
Oddio,una domanda di riserva? blush.gif
Mi spiace non saperti rispondere ma non ho la minima idea di come individuarlo. Se mi spieghi cosa cercare guardo volentieri. Oppure magari qualcun altro con la zafira A sa rispondere, uno a caso: Nicolaaa rolleyes.gif ?
Dici che potrebbe essere quello?
In realtà devo anche dire che in estate mi capita spesso di percorrere strade sterrate e polverose,magari anche quello non aiuta
Saluti

#148
minox1960

minox1960

    Ecocompatibile

  • Members
  • Stelletta
  • 2 messaggi
Ciao a tutti,
scrivo per richiedere un vs. parere su un problema che da un paio di mesi cerco di risolvere senza successo (la diagnosi dell'officina dopo ripetuti "ricoveri" è che "non si riscontra nulla di anomalo") apparentemente assomiglia al classico "spia gialla", funzionamento a 3 cilindri, iniettori, ecc. ma in effetti si presenta con modalità un po' differenti dalle solite.

L'auto ha 120.000. Nel periodo di garanzia mi sono stati sostituiti un paio di volte gli iniettori per la solito "spia gialla", poi mi è stata fatta la modifica per le difficoltà all'accensione. Da li nessun problema, motore perfetto fino ad un paio di mesi fa.
Quando improvvisamente mi si è accesa la spia gialla e la macchina ha iniziato ad andare a 3 cilindri. Sia a metano che a benzina!
Riavviata a freddo per portarla in officina tutto normale con spia gialla accesa!
Al controllo l'officina mi dice che non riscontra anomalie. Ritiro l'auto e dopo pochi chilometri il problema si ripete. Per quattro volte ritiro l'auto senza che vengano riscontrati problemi apparenti. Ma puntualmente il problema si ripete. Provano a sostituirmi per prova la bobina con una nuova ma il problema si ripete.
L'officina mi dice che no sa cosa fare e che non ha senso cambiare dei pezzi a caso (concordo anche perché li pagherei io…).
Contatto Opel Italia per vedere se possono supportare la concessionaria magari fornendo qualche parte da testare come ad esempio la centralina ma con scarsi risultati: mi rispondono che non possono fare nulla perché "non previsto dalle procedure".

Decido fare qualche prova più sistematica per capire meglio quando si manifesta il problema.
Constato che lo fa sia a benzina che a metano. Spesso nei primi 2/3 km dopo l'accensione ma a volte anche dopo 300 Km. Quando il problema si manifesta cambiando alimentazione persiste (e questo parrebbe escludere gli iniettori visto che sono separati per le 2 alimentazioni). Lasciandola raffreddare, a volte anche solo 5 minuti, il problema sparisce. A volte sparisce anche continuando ad andare. Insomma un vero mistero.

Cosa ne pensate ? Avete qualche idea ? Cosa mi consigliate di fare? Conoscete un concessionario esperto sulle Zafira a metano ? (io sono di Pavia ma a questo punto sono anche disposto a fare un po' di strada per trovare qualcuno che provi a risolvere il problema).

Nel frattempo scriverò la solita lettera di lamentela per la scarsa assistenza avuta ad Opel ma non mi aspetto grandi cose….Vi sembra possibile che con soli 5 anni, con una percorrenza che dovrebbe essere non più della metà rispetto alla vita residua, mi ritrovi con un auto praticamente inutilizzabile?

Un saluto,

Antonio

#149
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso
Ciao!

Da come lo descrivi il problema parrebbe proprio elettrico, e ovviamente i maggiori indiziati sono le solite bobine, ma se davvero te ne hanno montate di nuove ed il problema si manifesta comunque ci tocca escluderle... uhm uhm...

Le candele immagino che siano state sostituite, vero?

Mi pare molto strano però che andando a 3 la centralina non rilevi le mancate accensioni, e la sonda lambda non trovi i gas di scarico anormali. mellow.gif
Se leggi, sono a metano...

#150
minox1960

minox1960

    Ecocompatibile

  • Members
  • Stelletta
  • 2 messaggi
Ciao!
Le candele sono state cambiate e la bobina di test è stata montata (nuova), su mia richiesta, mentre ero in officina sotto i mieci occhi.
In effetti la diagnostica, dopo che la spia gialla rimane accesa dice qualcosa del tipo: "malfunzionamento in uno o più cilindri" ma nulla di più.
L'officina dice di aver controllato anche compressione e sonde lambda e molte altre cose (?) per un totale di circa 100 euro di manodopera.
Sono disperato...

Antonio

#151
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso
Mah, per prima cosa cambierei officina... staccare un assegno e sentirsi dire "Non sappiamo cosa fare" sono due cose che non stanno molto bene assieme. incazzed.gif
Se leggi, sono a metano...

#152
Metano17

Metano17

    Ambientalista

  • Members Plus
  • StellettaStellettaStelletta
  • 1857 messaggi
  • Gender:Male
  • Location:Roma...sempre e comunque!
  • Interests:Nordic Explorer
Accidenti...pure a me sembrerebbe il modulo bobine...stessi sintomi della mia...(Astra g 1.8)
Concordo sul problema elettrico...

rally.gifHonda Civic 1.4 Mood 100 cv - metano Bigas by metanomobile

          Opel Zafira A CNG - Rengined - Tuned?


#153
Pha79

Pha79

    Ambientalista

  • Moderatore
  • StellettaStellettaStelletta
  • 1985 messaggi
  • Gender:Male
  • Location:Provincia di Milano
Tutte le volte che si accende la spia gialla, dovrebbe rimanere in memoria l'ultimo errore. se hai un'elettrauto di fiducia prova a fare così, vai da lui, ti fai cancellare tutti gli errori dalla centralina, riparti, e appena ti si ripresenta il problema
vai a cercare di capire cosa genera l'errore.

A mio zio su una vectra 2.0 a benzina, ci hanno messo quasi 2 mesi per capire che si era rotto il sensore di hall, che controlla la fase del motore...
Fehler In Allen Teilen

www.ilRasoio.com

#154
volperossa

volperossa

    Praticante Ecologista

  • Members Plus
  • StellettaStelletta
  • 290 messaggi
  • Gender:Not Telling
  • Location:provincia di bergamo
controllati i morsetti che collegano i vari componenti?????
centraline varie ecc......

CITAZIONE(Pha79 @ Sep 8 2009, 09:49 AM) <{POST_SNAPBACK}>
Siculoverace, posso chiederti una curiosità?
la tua zafira dove ha il tubicino per il recupero dei vapori dell'olio motore?!?
Grazie a presto


si ce l'ha ed è posto immediatamente prima del corpo farfallato dove come potete immaginare impiastra.

perfino a 50 anni continuo a vederne di tutti i colori e alle volte superano tutti i limiti!!!!!!


#155
eolo68

eolo68

    Ecocompatibile

  • Members
  • Stelletta
  • 32 messaggi
  • Gender:Male
  • Location:camparada
ciao a tutti la mia ZAFIRONA del 2003 da ieri a metano va a singhiozzo mentre a BENZA tutto ok...che dite iniettori???? ciao e grazie

#156
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso
Ahi... verrebbe da dire di sì.

La speranza è che possa essere un problema di accensione che a benzina (che si accende molto più facilmente del metano) non si sente.
Se leggi, sono a metano...

#157
Nicola Ventura

Nicola Ventura

    Fondatore

  • Amministratore
  • StellettaStellettaStelletta
  • 8626 messaggi
  • Gender:Male
  • Location:Paderno d'Adda (LC)
singhiozza o è traballante come se andasse a tre ?

Batteria, candele, bobine...in che stato sono?

SEGNALAZIONE PREZZI: Invitiamo tutti a segnalare i prezzi dei distributori direttamente nelle schede degli elenchi => METANO - GPL


=> "Copiarci non è impossibile: è inutile." (cit.) <=


#158
eolo68

eolo68

    Ecocompatibile

  • Members
  • Stelletta
  • 32 messaggi
  • Gender:Male
  • Location:camparada
ciao nicola....le candele le ho cambiate all' ultimo tagliando 4 mesi fa...( spero )la batteria è ok...le bobine boh????
comunque singhiozza...ma di brutto va a strappi...ora è dal conc di BUSNAGO...quello che mi aveva fatto il lavoro per l' avviamento.....speriamo bene......a benza tutto ok....ma ferma al minimo qualche calo di giri lo ha...poi in moto tutto ok....vi ringrazio per le risposte...... incazzed.gif

#159
eolo68

eolo68

    Ecocompatibile

  • Members
  • Stelletta
  • 32 messaggi
  • Gender:Male
  • Location:camparada
CITAZIONE(nicovent @ May 31 2011, 10:34 PM) <{POST_SNAPBACK}>
singhiozza o è traballante come se andasse a tre ?

Batteria, candele, bobine...in che stato sono?

ciao ho sentito la CONC. di riferimento mi ha detto che si trattava delle BOBINE O BOBINA non ho capito bene,anche perchè a precisa domanda il mio interlocutore non ha saputo rispondere.....ma non è meccanico.
comunque la ritiro domani costo circa 240 euro.....
scusate la mia ignoranza.....ma le bobine sono una per iniettore o una per tutti gli stessi.....GRAZIE

#160
Nicola Ventura

Nicola Ventura

    Fondatore

  • Amministratore
  • StellettaStellettaStelletta
  • 8626 messaggi
  • Gender:Male
  • Location:Paderno d'Adda (LC)
Come sospettavo... purtroppo le bobine rimangono uno dei componenti più soggetti a cedimento della Zafi A e purtroppo sono un pezzo unico per tutti e quattro i cilindri.

SEGNALAZIONE PREZZI: Invitiamo tutti a segnalare i prezzi dei distributori direttamente nelle schede degli elenchi => METANO - GPL


=> "Copiarci non è impossibile: è inutile." (cit.) <=





0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users