Vai al contenuto

Ecomotori.net utilizza i cookie per migliorare l'esperienza di navigazione degli utenti. Continuando a navigare si autorizza l'utilizzo. Per avere pił informazioni sui cookie clicca qui    Chiudi
Foto

Corsa GPLTECH problemi avviamento a benzina


  • Per cortesia connettiti per rispondere
4 risposte a questa discussione

#1
i4yfc

i4yfc

    Ecocompatibile

  • Members
  • Stelletta
  • 22 messaggi
  • Gender:Male

Buongiorno a tutti,

apro un nuovo argomento in quanto non ero sicuro che il mio problema sia lo stesso di altri già "quotati" e nella speranza che le informazioni da me raccolte portino ad una soluzione veloce e definitiva.

Si tratta di un problema con cui convivo ormai da molto tempo e da molti Km e che mi ha portato a sostituire (inutilmente) molte parti sulla mia Corsa.

 

Si tratta di una GPLtech di "fabbrica" e di fine 2009 (una delle prime con impianto di serie denominato FASE2 con iniettori tappo verde (mi dicono siano i MED).

 

Le prime avvisaglie sono apparse a 90mila Km e mi hanno costretto a sostituire i 4 iniettori (dopo 90mila ci sta...) ma da allora sono iniziati i problemi in quanto circa 30mila km dopo ero daccapo e ho dovuto sostituirli di nuovo e così ancora dopo altri 30mila.

 

Ora sono a 170mila e l'installatore Landi ha sentenziato che sono già da cambiare in quanto i "tappo verde" dice lui, non vanno bene per questi impianti e l'Opel ha commesso un errore a montarli.

 

A suo dire l'unica soluzione é la sostituzione integrale di iniettori e centralina con altro tipo (credo gli EVO) in quanto su questa centralina non si può fare nulla.

 

Premetto che in precedenza ho cambiato più volte le candele, le bobine e fatto controllare il riduttore di pressione ma inutilmente.

 

Ho anche esaminato i sintomi e credevo di aver trovato la soluzione staccando la batteria e resettando la centralina benzina.

Infatti per qualche giorno l'auto andava bene ma poi tornava ad avere i soliti problemi che sintetizzo:

 

A freddo l'auto parte (male) a benzina tossendo e girando male e con la impossibilità di accelerare come se andasse a 3 o a 2. Lasciandola scaldare poi passa a gas e pare vada bene.

 

Se invece vado sempre solo a benzina, l'auto si corregge da sola e poi va sempre bene, ma solo se vado sempre a benzina.

 

Basta andare una giornata a gas e il problema delle difficoltà di avviamento ritornano.

 

La sentenza dell'installatore é che gli iniettori MED tendono a sporcarsi e falsano la taratura della centralina GAS che si ripercuote sulla taratura della centralina benzina che poi fa funzionare male il motore a benzina e dato che il motore va a benzina solo nella fase di accensione, non fa in tempo a ricorreggere i parametri della centralina benzina perché poi passa a gas.

 

L'installatore mi ha detto che la centralina che equipaggia le Corsa FASE2 non é modificabile e che pertanto i suoi parametri non sono cambiabili, per questo mi ha consigliato la totale sostituzione degli iniettori e della centralina col modello attuale (e una spesa non certo indifferente...)

 

Il ragionamento dell'installatore pare non faccia una grinza ma mi chiedo però:

 

Come mai per oltre 90mila km l'auto era andata bene con i suoi iniettori col tappo verde e poi invece lo stesso tipo di iniettori non dura più di 20mila Km ????

 

 



#2
fabiobologna

fabiobologna

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 3225 messaggi
  • Gender:Male
  • Location:Colli bolognesi
  • Interests:Dicono di lui: per una volta anche il superfabio ha sbagliato: E' UMANO!!
Se la sera parcheggi l'auto a benzina dopo aver percorso 1km, parte bene alla mattina?
VW Caddy Maxi EcoFuel ComfortLine (70mila km dal 28/09/12) (ex Zafira A EcoM: solo 275mila km)

#3
i4yfc

i4yfc

    Ecocompatibile

  • Members
  • Stelletta
  • 22 messaggi
  • Gender:Male

Non ho provato ma penso di si, perché dovrebbe risistemarsi, almeno credo.

In questi giorni la Corsa la usa mio figlio, proverò a chiederglielo...

Dici che bastano pochi km per risistemare la centralina benzina ?

 

Comunque su un altro blog fra i tanti che ho aperto su altri siti, mi avrebbero consigliato di sostituire gli iniettori MED con gli iniettori VALTEK 34 che dicono essere compatibili con la centralina OMEGAS landi.

Ho letto di gente assolutamente soddisfatta di questi iniettori e che avrebbero risolto i loro problemi.

 L'unico ubbio é se siano compatibili con le centraline Landi montate da OPEL perchè mi hanno deto che queste centraline sono BLINDATE e nessun installatore LANDI riesce ad entrarci, solo Opel ha le "chiavi" per entrare (e ti pareva.....) ma piuttosto che andare all'OPEL,,,,,,, monto un altro impianto nuovo !!!

 

PS: tu sei la stessa persona che scrive anche su Audiclassiche ?

Io sono Fabrizio.....Audi 100 C4....e Opel Corsa...!!!


Messaggio modificato da i4yfc, 20 ottobre 2015 - 02:01


#4
fabiobologna

fabiobologna

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 3225 messaggi
  • Gender:Male
  • Location:Colli bolognesi
  • Interests:Dicono di lui: per una volta anche il superfabio ha sbagliato: E' UMANO!!
Per me non é un problema di centralina, ma di trafilamento iniettori, che vanno a riempire la camera di scoppio.
VW Caddy Maxi EcoFuel ComfortLine (70mila km dal 28/09/12) (ex Zafira A EcoM: solo 275mila km)

#5
i4yfc

i4yfc

    Ecocompatibile

  • Members
  • Stelletta
  • 22 messaggi
  • Gender:Male
E come spieghi il fatto che quando l'auto é dichiaratamente "sballata" con difficoltà alla accensione e tosseggiamenti, basta staccare pochi minuti la batteria resettando la centralina e quando la rimetti in funzione gira come un orologio svizzero...... ???
 
E se rinuncio ad andare a gas ma vado solo a benzina l'auto va bene sempre semza problemi anche per intere settimane ?
 
E se poi passo a gas (e col gas funziona benissimo) dopo un giorno di funzionamento  a gas l'auto quando deve partire da fredda (a benzina) ricominciano i problemi ?
 
Problemi che si azzerano totalmente facendo un banale reset ??
 
Se gli iniettori perdessero, il reset non ci farebbe nulla.....
 
Comunque tutti quelli che ho sentito concordano col problema della centralina benzina che viene "imbrogliata" durante il funzionamento a gas e (quasi) tutti convergono che la colpa é degli iniettori MED che si sporcano molto rapidamente.
 
La cosa su cui invece molti hanno opinioni diverse é .......come risolvere il problema...!!!




0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users