Vai al contenuto

Ecomotori.net utilizza i cookie per migliorare l'esperienza di navigazione degli utenti. Continuando a navigare si autorizza l'utilizzo. Per avere pił informazioni sui cookie clicca qui    Chiudi
Foto

Alfa 75 TwinSpark - impianto GPL - a caldo non ripassa subito a gas


  • Per cortesia connettiti per rispondere
6 risposte a questa discussione

#1
chandler

chandler

    Ecocompatibile

  • Members
  • Stelletta
  • 45 messaggi
  • Gender:Male

Ciao a tutti,

a maggio ho acquistato, per "sfizio" , una 75 twinspark, a gpl, sulla quale ho dovuto fare alcuni lavoretti preventivati in fase di acquisto, ed altri no...

 

Alcuni di questi lavoretti sono stati causati dall'impianto GPL, fatto davvero male, oltre all'usura dei componenti.

Ho acquistato l'auto perché aveva un prezzo decisamente allettante per le condizioni in cui verteva, per la motorizzazione, per il fatto che è iscritta ASI e perché la bombola è stata sostituita a dicembre 2014.

 

Partiamo dall'inizio.

 

Dopo qualche giorno dall'acquisto, ho portato l'auto dal mio meccanico di fiducia, per la sostituzione della pompa dell'acqua (rumorosa, ma segnalato dal venditore e preventivato in fase di acquisto), ed un controllo generale dello stato dell'auto. A casa, essendo un po' smanettone, ho proceduto alla sostituzione cavi candele, candele e filtro aria.

Olio motore e relativo filtro e l'olio dei freni erano stati sostituiti, su mia richiesta e senza aggiunta economica, dal precedente meccanico che la gestiva, che è il venditore; chiesi queste sostituzioni, visto che l'auto era ferma da circa 6 mesi e che, quasi sicuramente, l'olio dei freni non era mai stato sostituito.

 

Detto questo, ho cominciato ad usare la 75.

Apparte una lunghezza abbastanza evidente nella frenata, che si è rivelata dovuta al fatto che le pasticche e dischi erano coperte da ruggine, benché fossero nuovi, e che avrei dovuto usarla per qualche migliaio di km per farle tornare in "vita", cosa poi rivelatasi vera (anche se la frenata non è comunque eccelsa, paragonata alla giulia 1300 che ho avuto qualche anno fa, per non parlare di quella della zafira...), ho riscontrato il primo problema sull'impianto a GPL.

L'auto, a caldo, andava un po' bene, ed un po' affogava. Ad un certo punto, di ritorno da un giretto, fa un leggero ritorno di fiamma. Passo a benzina e mi dirigo a casa. A casa, rilevo che la scatola del filtro aria si era aperta. Sistemo, e noto che uno dei fermi non tiene bene. Pertanto, onde evitare che si aprisse nuovamente, risolvo installando una fascetta da elettricista, affinché tenesse unita la scatola.
Metto in moto... ritorno di fiamma forte, da infarto!

Risultato: gommini dei collettori rotti.

Auto dall'impiantista (uno bravissimo della zona, da cui mi sono servito in passato per risolvere altri problemi), che sostituisce i gommini, installa una valvola antiritorno di fiamma (o salvadebimetro), e mi sostituisce il polmone, che non manteneva la regolazione, dando un po' di miscela grassa e un po' magra, che hanno causato il ritorno.

Al momento del ritiro, mi dice la stessa frase detta dal mio meccanico "questi impianti qui, sul twinspark, davano problemi fin da nuovi. La cosa migliore sarebbe farlo ad iniezione, così eviti ritorni di fiamma, l'acceleratore lo puoi usare come se fosse a benzina, senza dover stare attento a non affondare troppo e di colpo, a non cambiare in curva perché la posizione del polmone, etc".

Detto questo ritiro l'auto: dopo qualche giorno di utilizzo saltuario, non va più a gas. Penso all'esaurimento del gpl: faccio il pieno, e niente.
Insisto un po' nel passaggio a gpl in movimento (anche se sconsigliato dall'impiantista, per evitare ritorni...), alla fine passa a gas, ma dopo un po' smette di andare.

Torno dall'impiantista, il problema è dovuto alla valvola che effettua la "strozzatura" sul tubo dell'aria: una volta chiude, una volta no. Decidiamo di escluderla e di mettere un tappo "fisso" sul tubo dell'aria. Così sembrava risolto, e l'auto è andata bene per alcuni giorni di utilizzo: il passaggio a gpl è eccelso, l'auto va bene e non strappa.

 

Ieri, riprendo l'auto dopo 10 giorni, e noto questo problema (mai notato prima, forse, perché non avevo mai fatto soste brevi): mi fermo al bar, prendo un caffè, metto in moto, passa a gpl e affoga.

Insisto in "corsa" e, dopo 6 - 700 metri, accetta il gas.

 

Pomeriggio, a motore freddo, nessun problema. Faccio un km, prendo mia moglie, rimetto in moto. Stesso problema...

 

Chiamo l'impiantista, che mi dice che potrebbe essere un'elettrovalvola lato vano motore, magari dopo il polmone, che si blocca, ma potrebbe essere anche un cablaggio che fa falso contatto a caldo (l'impianto elettrico dell'impianto a gas è fatto davvero male: fili giuntati con il nastro, passati così senza protezione da parte a parte del vano motore... uno schifo).
Chiedo quando riaprono per potermela guardare e, dopo la risposta, gli domando: ma se volessi fare l'impianto? - mi risponde che dovrebbe fare solo la parte anteriore, che metterebbe un brc così lo può parametrizzare come vuole, e che con circa 8 - 900 euro me lo fa, collaudo incluso. Verrebbe 1000, ma mi sconterebbe il polmone nuovo e la valvola antiritorno, montati da poco.

 

Al di là del prezzo, che mi sembra onesto, secondo voi, c'è qualcosa che posso provare a guardare in autonomia?

 

Scusatemi per la prolissità, ma era per spiegare al meglio l'attuale situazione e difetto dell'auto.

 

Grazie a tutti.


Opel Zafira ecoMTurbo 02.2013 - attuali 68.000 km

Alfa 75 TwinSpark GPL - attuali 162.075 km


#2
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4650 messaggi
  • Gender:Male
  • Location:Treviso

Bella la 75 TS!  :wub:

 

Quel che descrivi, in particolare lo stato della parte elettrica dell'impianto, fa pensare davvero che la cosa migliore sia rifare tutto. 

L'unica alternativa potrebbe essere la sostituzione delle elettrovalvole, del sensore di pressione (se c'è), ed il rifacimento "uno ad uno" dei cablaggi... ma se non sei un elettrauto fai da te, mi sa che le ore di lavoro supererebbero il costo dell'impianto, e senza la garanzia di aver risolto.  :unsure:


Se leggi, sono a metano...

#3
chandler

chandler

    Ecocompatibile

  • Members
  • Stelletta
  • 45 messaggi
  • Gender:Male

Da Alfista puro (quindi periodo pre fiat),ho sempre ammirato tutte le Alfa, difatti nel 2010 mi ero comprato una giulia 1300 super del 1971. Una bella bestiola.
La vendetti perché avevo il garage in affitto ed il proprietario faceva il furbo, giocando al rialzo ogni 2 - 3 mesi... non resistendo senza un bialbero, quest'anno mi sono preso la 2.0 TS, che è un'auto più dei miei tempi (sono nato nel 1984, ne ho viste passare tante di 75, e ne ero innamorato fin da bambino). Non ho preso la 1.6 per questione di prezzo quasi pari al 2.0 TS, e perché era più lenta; volevo un esemplare scattante, e con l'autobloccante :-D

Ad ogni modo, i 150 cavalli della 75 e i 150 della zafira turbo, non sono neanche paragonabili ahahahahah

 

Tornando in tema: la sostituzione dell'impianto elettrico potrei anche effettuarla da solo, ho conoscenze in materia di "fili", ed un po' in materia di automobili, ma il poco tempo che ho a disposizione (ho due pannelli porta da montare nella 75, e ce li ho lì da maggio...) mi obbligherebbe a rivolgermi all'elettrauto, quindi dispendio di soldi senza certezza di soluzione.

 

Lascerò mettere su un brc, al posto del Landi (marca con la quale, in tutta sincerità, non mi sono mai trovato bene).

 

Ultima domanda: secondo voi, la cifra richiesta è buona?

I nuovi iniettori BRC, sono affidabili?

 

Grazie.


Opel Zafira ecoMTurbo 02.2013 - attuali 68.000 km

Alfa 75 TwinSpark GPL - attuali 162.075 km


#4
chandler

chandler

    Ecocompatibile

  • Members
  • Stelletta
  • 45 messaggi
  • Gender:Male

Ecco aggiornamenti: fatto impianto nuovo di pacca, brc, con gruppo iniettori full point (mi sembra di aver capito così).

Ho un controllo dei parametri tra circa 1500 km, devo far fare due regolazioni visto che, guidando a bassi giri e con poco gas, quando si accelera gradualmente (non succede schiacciando un po' di più il pedale), l'auto tende a "strappare", come se fosse ingolfata.

Per il resto gran impianto, la macchina va ottimamente, e si può sfruttare al pieno della sua potenzialità.

Va meglio a gpl che a benzina. Inoltre, mettendo mano all'impianto elettrico, mi hanno risolto due o tre "magagnette" che erano state fatte dal vecchio impiantista.


Opel Zafira ecoMTurbo 02.2013 - attuali 68.000 km

Alfa 75 TwinSpark GPL - attuali 162.075 km


#5
fabiobologna

fabiobologna

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 3225 messaggi
  • Gender:Male
  • Location:Colli bolognesi
  • Interests:Dicono di lui: per una volta anche il superfabio ha sbagliato: E' UMANO!!
Consumi?
VW Caddy Maxi EcoFuel ComfortLine (70mila km dal 28/09/12) (ex Zafira A EcoM: solo 275mila km)

#6
chandler

chandler

    Ecocompatibile

  • Members
  • Stelletta
  • 45 messaggi
  • Gender:Male

Non sono ancora in grado di definirli.

Ho fatto il pieno questa mattina (dopo aver svuotato totalmente il serbatoio), in quanto non so quanto gas ci fosse effettivamente dentro.

Mi aspetterei migliorati non di poco, data la scarsità del precedente impianto e della differenza che già si poteva avvertire tra un gasato fatto bene ed un'iniezione sequenziale fatta bene.

Prima facevo 7,5 km/l, quando andava bene.

Vi aggiorno appena termino questo pieno: mi ci vorrà un po', considerato che ho la bombola da 80 litri...


Opel Zafira ecoMTurbo 02.2013 - attuali 68.000 km

Alfa 75 TwinSpark GPL - attuali 162.075 km


#7
fabiobologna

fabiobologna

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 3225 messaggi
  • Gender:Male
  • Location:Colli bolognesi
  • Interests:Dicono di lui: per una volta anche il superfabio ha sbagliato: E' UMANO!!
però.....
VW Caddy Maxi EcoFuel ComfortLine (70mila km dal 28/09/12) (ex Zafira A EcoM: solo 275mila km)




0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users