Vai al contenuto

Ecomotori.net utilizza i cookie per migliorare l'esperienza di navigazione degli utenti. Continuando a navigare si autorizza l'utilizzo. Per avere pił informazioni sui cookie clicca qui    Chiudi
Foto

Opel Zafira A EcoM: strappi e mancate accensioni


  • Per cortesia connettiti per rispondere
12 risposte a questa discussione

#1
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

Ciao,
ho acquistato la zafira A usata pochi mesi fa, c'ho fatto 7000km e ora oltre all'accensione della fatidica spia motore che indicava mancata accensione cilindro 1 poi 3 ecc, ho cominciato ad avere strappi a metano finchè è diventato impossibile utilizzarla a metano mentre a benzina va bene. Parto a freddo e funziona bene per qualche chilometro poi comincia a strappare e non si cammina se non a benzina. L'impiantista, avendo trovato poco pressione a valle del riduttore (polmone), ha deciso di sostituirlo con il Bigas ma...niente :(. Aveva già controllatop bobine e candele. Ora che può essere? gli iniettori? ma non è strano che a freddo va bene? come si possono provare?
Grazie!!!

 



#2
Metano17

Metano17

    Ambientalista

  • Members Plus
  • StellettaStellettaStelletta
  • 1857 messaggi
  • Gender:Male
  • Location:Roma...sempre e comunque!
  • Interests:Nordic Explorer

Controllato modulo bobine significa che te le ha sostituite? A me sembra proprio lì da quel che dici?


rally.gifHonda Civic 1.4 Mood 100 cv - metano Bigas by metanomobile

          Opel Zafira A CNG - Rengined - Tuned?


#3
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

Si ne ha provate delle altre.

Io ho pensato questo:

ho letto che spesso sono gli iniettori o il riduttore che da problemi. Il riduttore è stato cambiato quindi potrebbero essere gli iniettori che magari perdono. Visto che a freddo va bene e considerando che la sonda lamda inizia a funzionare solo sopra una certa temperatura, immagino che inizialmente il metano gli venga mandato senza considerare i valori della sonda lambda che sarebbero quindi sballati. All'entrata in funzione la sonda lambda rileverà la presenza di metano non combusto poichè gli inettori non chiudendo immetteranno metano che non verrà bruciato quindi tenderà a regolare l'immissione di conseguenza e da qui il malfunzionamento.



#4
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso

Se gli iniettori perdessero dovresti fare fatica ad accenderla, perchè stando ferma si ingolferebbe con la pressione residua nel rail.

Piuttosto, seguendo il tuo ragionamento, potrebbe essere colpa della sonda lambda.


Se leggi, sono a metano...

#5
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

Ciao,

la sonda lambda è stata sostituita dal precedente proprietario l'anno scorso e poi sostituita dopo 2 mesi in garanzia, mi sa strano che sia la sonda.



#6
fabiobologna

fabiobologna

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 3226 messaggi
  • Gender:Male
  • Location:Colli bolognesi
  • Interests:Dicono di lui: per una volta anche il superfabio ha sbagliato: E' UMANO!!

Quella a monte o quella a valle?


VW Caddy Maxi EcoFuel ComfortLine (70mila km dal 28/09/12) (ex Zafira A EcoM: solo 275mila km)

#7
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

Dovrebbe essere quella a valle, se riesco me ne assicuro.



#8
volperossa

volperossa

    Praticante Ecologista

  • Members Plus
  • StellettaStelletta
  • 290 messaggi
  • Gender:Not Telling
  • Location:provincia di bergamo

i singhiozzi a metano indicano generalmente la bobina ...........ne ho sostituite 2 per questo motivo , singhiozzi a metano e a benzina no!


perfino a 50 anni continuo a vederne di tutti i colori e alle volte superano tutti i limiti!!!!!!


#9
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

i singhiozzi a metano indicano generalmente la bobina ...........ne ho sostituite 2 per questo motivo , singhiozzi a metano e a benzina no!

Si solo a metano. Provato a cambiare polmone è andata per qualche km e poi l'ha rifatto. Rimesso polmone vecchio e cambiato gli iniettori, un po' di km e l'ha rifatto. Il meccanico dice che è sicuro che siano gli iniettori e il 4° è difettoso domani mi fa sapere ma....



#10
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso

Cambiare polmoni, iniettori ecc senza aver cambiato le bobine mi pare giocare alla roulette russa. A metano serve piú corrente alle candele, quindi nulla di strano se a benzina gira bene.


Messaggio modificato da Sile650, 30 giugno 2014 - 11:09

Se leggi, sono a metano...

#11
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

Le bobine le aveva già provate inizialmente

 


Messaggio modificato da Sile650, 30 giugno 2014 - 11:10


#12
Sile650

Sile650

    Ambientalista

  • Super Moderatore
  • StellettaStellettaStelletta
  • 4652 messaggi
  • Gender:Male
  • Location:Treviso

Nel senso che ci ha montato delle bobine nuove?


Se leggi, sono a metano...

#13
jacopo189

jacopo189

    Ecocompatibile

  • Members
  • Stelletta
  • 7 messaggi

Ne ha provate altre che aveva

 


Messaggio modificato da Sile650, 30 giugno 2014 - 01:48





0 utente(i) stanno leggendo questa discussione

0 members, 0 guests, 0 anonymous users